Categories

JAVA DATEBASE
Technology Network Community
Oracle Database
Fusion Middleware
Development Tools
Java
Desktop
Server & Storage Systems
Enterprise Management
Berkeley DB Family
Cloud Computing
Big Data
Business Intelligence
Architecture
Migration and Modernization
E-Business Suite
Siebel
PeopleSoft Enterprise
JD Edwards World
Industries
JD Edwards EnterpriseOne
User Productivity Kit Pro (UPK) and Tutor
Governance, Risk & Compliance (GRC)
Master Data Management (MDM)
Oracle CRM On Demand
On Demand: SaaS and Managed Applications
AutoVue Enterprise Visualization
Primavera
ATG
Agile PLM
Endeca Experience Management
Fusion Applications
Archived Forums

 



Tags

EBS General Discussion


Error in Notification Mailer Workflow


Hi,  I am having a strange situation in Oracle EBS Release 12.0.6 on Windows 2003 server. I think it may have started after applying the 12.0.6 patchset but I am not certain. The issue is with the workflow is not starting up anymore. Looking at log files in the %APPLLOG% directory I have this in the FNDCPG file :  LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be properly started. LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.initializeStateMachine() : BEGIN LOG_ID_UNKNOWN : oracle.apps.fnd.cp.gsc.SvcComponentContainer.getNewWorkflowContext() : BEGIN Could not start Service Component Container -> oracle.apps.fnd.cp.gsc.SvcComponentContainerException: Could not instantiate GSMSvcComponentContainerStateMachine -> oracle.apps.fnd.cp.gsc.StateMachineException: Could not instantiate GenCartComm with cpid=1287295 ->  oracle.apps.fnd.cp.gsm.GenCartCommException: ORA-01403: no data found ORA-06512: at "APPS.FND_CP_GSM_IPC", line 499 ORA-06512: at line 1  oracle.apps.fnd.cp.gsc.SvcComponentContainerException:  Could not instantiate GSMSvcComponentContainerStateMachine -> oracle.apps.fnd.cp.gsc.StateMachineException:  Could not instantiate GenCartComm with cpid=1287295 -> oracle.apps.fnd.cp.gsm.GenCartCommException: ORA-01403: no data found ORA-06512: at "APPS.FND_CP_GSM_IPC", line 499 ORA-06512: at line 1  	at oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.initializeStateMachine(GSMSvcComponentContainer.java:221) 	at oracle.apps.fnd.cp.gsc.SvcComponentContainer.start(SvcComponentContainer.java:781) 	at oracle.apps.fnd.cp.gsm.GSMSvcComponentContainer.main(GSMSvcComponentContainer.java:418)   Here are the Java mailer tester for the inbound IMAP settings ( I have replaced the e.mail and password by xxxx here).  D:\ora12\APP\inst\apps\APP_syedqadri\logs\appl\conc\log>%AFJVAPRG% -classpath %AF_CLASSPATH% -Dprotocol=imap -Ddbcfile=D:\ora12\APP\inst\app s\APP_syedqadri\appl\fnd\12.0.0\secure\APP.dbc -Dserver=in.izymail.com -Dconnect_timeout=120 -Ddebug=Y -Daccount=XXXX@yahoo.com -Dpass word=XXXXX -DdebugMailSession=Y oracle.apps.fnd.wf.mailer.Mailer MLRTST : oracle.apps.fnd.cp.gsc.Logger.Logger(String, int) : Logging to System.out until necessary parameters are retrieved for Logger to be  properly started. DEBUG: setDebug: JavaMail version 1.3.1 DEBUG: getProvider() returning javax.mail.Provider[STORE,imap,com.sun.mail.imap.IMAPStore,Sun Microsystems, Inc] DEBUG: mail.imap.fetchsize: 16384 * OK Welcome to IzyMail v3 A0 CAPABILITY * CAPABILITY IMAP4 IMAP4rev1 CHILDREN IDLE SORT A0 OK CAPABILITY completed A1 LOGIN XXXXX@yahoo.com XXXXX  I have a similar output for the outbound as well....so I don't think I have any issues with the outbound and inbound server itself....but with these configurations my notification mailer is down and the above is the log...  Could anyone shed light on why I would be getting  ORA-01403: no data found in the FND_CP_GSM_IPC not sure what that does.....I have gone through the tests of the inbound and outbound java mailers on metalink and they are all working fine....any help would be appreciated.  Thanks  Syed  Edited by: user501998 on Oct 6, 2009 9:41 PM

This seems to be a bug - pl see MOS Doc 433046.1 (After Applying Patches 3438354 an 4017300, Workflow Services are not Starting) for a similar issue in 11i. You might have to open an SR and have Sipport troubleshoot.  HTH Srini

Please check if " Service Manager " is up or not , bring it up and you should be good.  Thanks Sanket

Faced same issues - The "Service Manager" tip worked. Thx

This time Output Post Processor was down and after bringing up the Service Manager, it in turn started OPP The "Service Manager" tip worked. Thanks

Hi,  I am also having similar issue,I tried to start the service manger but it its not getting started.  can someone suggest ?  -Regards Chandra

What is your application release?  I am also having similar issue,I tried to start the service manger but it its not getting started.  can someone suggest ?  What is the complete error message?  Thanks, Hussein


Related Links

ATG patchset level
Item Master
Compatibility with any Data Ware House Solution.
Is there any seeded Function to fetch the grade step of any employee
Can We able to Configure Ame for EIT
R12 12.1.1 Vision -- Unable to authenticate session.
Custom Profile option.
how to schedule cost mangr from command prompt?
R12.1 Two Web node setup
Translation Synchronization Patch
Problem Installing EBS .....Please Help
Purge XLA_DISTRIBUTION_LINKS
Form Personalization
Upgrade TimeFrame
hw to use dataloader for updating menu and responsiblty in a blank instance
How to Install Oracle 11i/E-Business Suite in Windows using cygwin