Categories

JAVA DATEBASE
Technology Network Community
Oracle Database
Fusion Middleware
Development Tools
Java
Desktop
Server & Storage Systems
Enterprise Management
Berkeley DB Family
Cloud Computing
Big Data
Business Intelligence
Architecture
Migration and Modernization
E-Business Suite
Siebel
PeopleSoft Enterprise
JD Edwards World
Industries
JD Edwards EnterpriseOne
User Productivity Kit Pro (UPK) and Tutor
Governance, Risk & Compliance (GRC)
Master Data Management (MDM)
Oracle CRM On Demand
On Demand: SaaS and Managed Applications
AutoVue Enterprise Visualization
Primavera
ATG
Agile PLM
Endeca Experience Management
Fusion Applications
Archived Forums

 



Tags

Workstations General Discussion


Ultra 10 no post?


I got a Sun Ultra 10 With a type 6 kb and a crossbow mse and am using a 13w3 to HD15 adapter and when I hit the power switch on the back the kb beeps and the lights on it flash once, but the front led on the system never comes on and there is no video on the monitor. I've replaced the memory.. Didn't work.. Also pulled everything I could out of the system and still the same... Any ideas would help greatly!!!

Hello,  have you checked if the CPU Module is properly seated ?  The Hold-down Bracket and the clip should keep the module properly seated, but maybe the module is dead.  I would strongly recommend that you read the Ultra 10 Service Manual.  http://www.sun.com/products-n-solutions/hardware/docs/Workstation_Products/Workstations/UltraSPARC_Workstations/ultra10/index.html  Michael  Any updates ?  Message was edited by:          MAALATFT


Related Links

Root pw hack? or what other os can i run on my ultra-2.
new Ultra 25 not booting !
Blade 1500 red boot problem
Ultra 45 and serial connection?
Ultra 45 power/status led no display green light
couple questions about my ultra-2 workstation..
sun blade 2500 silver and the xvr-2500 graphics card
Ultra 40 Event12, Kernel-WHEA error log in WinVista x64
Building SPARC 10 Workstation
Sun Blade 1000 not booting
Sun Blade 150 - NVRAM reset, ethernet address is now all ZEROS
Sun Ultra 60 fan replacements
SunBlade 150 and 48bit LBA
Ultra 20 CPU Upgrade
Blade 1000 - Keyboard not present. Using ttya...
Blade 1000 - Stange power-on behaviour